Summary
Description
When using Bullguard antivirus software you may experience issues accessing your software after installing Sage 50 Accounts v27.2 or above.
This issue appears in the following ways:
- Sage 50 Accounts hangs on the splash window
- 'Data service unavailable' when opening a company in Sage 50 Accounts
- Bullguard reports a virus on a Sage file
Cause
This happens because Sage 50 Accounts files are being quarantined by Bullguard.
Resolution
As a workaround, you must add the Sage folders to the Bullguard antivirus exceptions, then either restore the quarantined file(s) in Bullguard, or reinstall Sage 50 Accounts.
Add Sage folders to Bullguard exceptions
- In Bullguard go to settings and click Advanced.
- Click Antivirus then click Tuning.
- Select the Skip files/folders check box, then click files/folders.
- Click the + icon in the Excluded folders and files window and browse to the following folders:
Program directory
32 bit: C:\Program Files\Sage\Accounts
64 bit: C:\Program Files (x86)\Sage\Accounts
This is the default program directory, if it's installed elsewhere, please use that folder. Sage SBD folder
32 bit: C:\Program Files\Common Files\Sage SBD
64 bit: C:\Program Files (x86)\Common Files\Sage SBD
- Click OK to add them to the list of skipped folders and files.
Restore the file(s) from Bullguard Quarantine
To restore the quarantined files from Bullguard:
- Go to settings and click Advanced.
- Click Antivirus then click Quarantine.
- Select the relevant file and click Restore.
For further help please refer to the following Bullguard Support Guide.
Open your software
Try and open your company in Sage 50 Accounts.
If there is still a problem or there are no Sage files quarantined previously, please uninstall and reinstall Sage 50 Accounts.
NOTE: For more information about configuring your antivirus software for Sage Accounts see our Modify your antivirus software guide.