Unable to access Sage 50 Accounts when using Webroot antivirus
Description

When using Webroot antivirus software, when trying to open Sage 50 Accounts v28, you may find the opening splash window appears briefly and then the software closes.

Cause

This happens because the Sage sg50Filter.dll file is being quarantined by Webroot. This file is safe and the threat is a false positive.

TIP: You can check the file is safe using another provider such as Windows 10 Microsoft Defender or a third party online scan.

Resolution

To resolve this, you must add the Sage installation folder to the Webroot antivirus exceptions, then either restore the quarantined file in Webroot, or reinstall Sage 50 Accounts.

Add installation folder to Webroot exceptions

  1. In Webroot go to settings, click Whitelisted Scripts, then click Advanced Whitelist.
  2. Browse to and select the following folder:

    32 bit

    C:\Program Files\Sage\Accounts

     

    64 bit

    C:\Program Files (x86)\Sage\Accounts
  3. Click Select to add the folder to the whitelist.

For further help with this, please speak to your IT support.


Restore the files from Webroot Quarantine

To restore the quarantined files from Webroot:

  1. Go to PC Security and click Quarantine.
  2. Select the sg50Filter.dll file and click Restore.

For further help please refer to the following Webroot Support Guide.


Open your software

Try and open your company in Sage 50 Accounts.

If there is still a problem or there are no Sage files quarantined previously, please uninstall and reinstall Sage 50 Accounts.

NOTE: For more information about configuring your antivirus software for Sage Accounts, see our handy guide.

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