ERROR: 'The sync did not complete successfully' or 'The download did not complete successfully'
Description

When trying to download transactions via bank feeds, one of the following errors can occur:

‘Error - the sync did not complete successfully’

or

'Error
The sync did not complete successfully. In order to use this feature you must update your Sage 50 Accounts SDO to version 27.2.664.0'

or

'Error- The download did not complete successfully'


Cause

An issue with the Sage Data Services can cause this. To fix it, restart the Data Services.

Resolution
[BCB:353:UKI - New DSM:ECB]

Restart the Sage Accounts Data Service

If this issue occurs and you haven’t updated your software recently, or if it persists after installing an update, stop and restart the Data Service.

Stop the Sage Accounts Data Service

Follow these steps on the computer or server where your Sage 50 Accounts data is held. We recommend that you run the services as an administrator.

  1. Press the Windows Key + R on your keyboard and enter Services.msc then press Enter.
  2. Right-click Sage 50 Accounts Service and click Stop.
  3. Right-click Sage 50 Accounts Control and click Stop.

Restart the Sage Accounts Data Service

Follow these steps on the computer or server where your Sage Accounts data is held.

  1. Press the Windows Key + R on your keyboard then enter Services.msc and press Enter.
  2. Right-click Sage 50 Accounts Service and click Start.
  3. Right-click Sage 50 Accounts Control and click Start.

If the issue persists

If restarting the services has not resolved the issue, restart the computer where your Sage 50 Accounts data is held.
If the issue persists, then uninstall and reinstall Sage 50 Accounts.

Steps to duplicate
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