Reset the Sage password encryption
Description
Cause

This can be due to a problem with the Sage password encryption on your computer.

If you think you've forgotten your password instead, the Manager user can change it for you. Read more >

Resolution

To resolve this, you need to uninstall Sage Accounts, remove any Sage.Cryptography files, then re-install Sage 50 Accounts.

  1. Press the Windows key and  R.
  2. Type appwiz.cpl then click OK.
  3. Find and right-click the version of Sage Accounts you want to remove.
  4. Click Uninstall or Remove.
  5. Follow the on-screen instructions to complete the uninstall.
  6. In Windows explorer, browse to C:\Windows\assembly
  7. Remove any files with the name Sage.Cryptography. If these files do not exisit, continue to step 8. 
    • Files in the Assembly folder can't be deleted, they must be uninstalled. To do this, right-click the file and click uninstall. If they won't uninstall:
    • a. Hold down the Windows key + R and type C:\Windows\Assembly\GAC_MSIL then click OK.
    • b. Delete the folder Sage.Cryptography
  8. In Windows explorer, browse to C:\Windows\Microsoft.net\assembly\GAC_MSIL
  9. Remove any folders with the name Sage.Cryptography
  10. Install Sage 50 Accounts and any updates.
  11. Try accessing Sage 50 Accounts again.

    If the problem persists, completely remove and Sage 50 Accounts and re-install.


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