Summary
Description
Transactions or records processed on one computer don't show on other computers logged in on the same company.
Cause
This can be down to an issue with a connection between computers, or computers not poitnting to correct location, whether this be over a local network or over Remote Data Access.
Resolution
1. Check if data is in sync
If you're not sure that your data is in sync, compare the information on the About page on both computers.
- When logged into your company click Help, then About.
- In the middle column scroll down to Data Information.

- All the numbers under Transactions, Invoices & Orders, and Records should be exactly the same if in sync.
If data isn't in sync, follow the steps below.
2. Check that your computers are connected
To check whether your computers are connected, select which way your computers should be connected together for Sage 50 Accounts. You can use the guides below to check how they are currently connected, but we can't tell you how they should be connected.
- Connected over a local network
- Connected over Remote Data Access (v28 and above)
- Connected over Remote Data Access (v27)
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