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Check data error - 'Total net / tax different from sum of item net / tax values'

Created on  | Last modified on 

Summary

How to resolve this check data error in Sage 50 Accounts.

Description

When you check your data you can get the following errors or warnings about your invoices, credit notes, purchase orders, and sales orders.

  • ...total base net different from sum of item base net values
  • ...total base tax different from sum of item base tax values
  • ...total net different from sum of item net values
  • ...total tax different from sum of item tax values
  • ...total net value discount different from sum of net value discount

Cause

Environmental issues can corrupt your data, causing errors or warnings. These issues include computer crashes, third-party imports, hardware or network problems.

We recommend you fix this error or warning before continuing to process.

Resolution

Check if the number of errors or warnings increase

Check if the number of errors or warnings increase after creating new transactions, then follow the relevant steps.

  1. Back up your data. 
  2. Go to File, then Maintenance and select Check Data.
  3. Note the number of errors and the type of records, for example, invoices or sales orders, then click Close.
  4. Go to the relevant module in the error or warning, for example, Invoice and credits or Sales orders.
  5. Create a new test invoice or order using any customer or supplier and any stock code, then click Save. If prompted, choose not to allocate stock.
     NOTE: If the fix is successful, delete the test invoice or order. More information is in the following steps. 
  6. Go to File, then Maintenance and select Check Data.

Check if the number has increased from step 3, then select the relevant option below:

▼ Errors or warnings haven't increased

As the number of errors or warnings haven't increased, you can fix your data by removing the corrupt records.

  1. Before you close the check data window, note the corrupt invoice and order numbers to delete in Step 4.
  2. Click Close then click Close again.
  3. Go to Help, then About and note the number of Splits in the Data Information section.
  4. Click the relevant module, and select the invoices or credits the errors or warnings relate to. This won't delete the transaction, only the invoice, credit, or order.

 TIP: If you haven't posted the invoice or credit note to the ledgers, print it for use when recreating.

  1. Click Delete, then click Yes. If the program freezes, move to the next step to reindex and compress, then try again.
  2. Click File then click Maintenance and click Reindex.
  3. Select the reindex options for the types of errors or warnings you noted.
  4. Click OK then Yes.

For example, if you have errors or warnings about invoices, select Reindex invoices.

  1. Click Compress Now and clear the Compress All Data Files checkbox.
  2. Select the areas your errors or warnings relate to, for example, invoices.
  3. Click Compress, OK then Close.
  4. To check your data again, click Check Data.
    The system will remove the errors or warnings related to the corrupt invoices.
  5. Click Help, then click About.  Note the number of Splits in your data again to confirm it remains the same.
     NOTE: If the number of Splits has changed, restore an error and warning free backup taken before they appeared, then re-process your transactions. 

If the splits remain unchanged, delete the test invoice or order created earlier in the troubleshooting steps.

Your data will now be free of this error or warning.  To ensure these errors or warnings don't reappear, check your data the next time you enter an invoice or order.



Next steps