ERROR: 'You have already connected to the selected company on Remote Data Access'

Summary

How to resolve this error when you try to reconnect to your company using Remote Data Access (RDA) in Sage 50 Accounts.

Description

This message usually appears if you remove the company from the list but don't disconnect or remove it from RDA.

Cause

 

NOTE: This can also happen if the company you're trying to connect to is already on your company list. Log in to that company as normal, or disconnect Remote Data Access and then reconnect.

Resolution

The company data for the removed company remains on your computer, allowing you to access it and resolve the issue.

Once you're able to log into the company as normal, or you can disconnect it from Remote Data Access and then reconnect.


I know the data path for the removed company

If you know the removed company's data path, you can re-enter the data path in the company file.

▼ Re-enter the data path
  1. Close Sage 50 Accounts.
  2. Browse to C:\ProgramData\Sage\Accounts\xx. 
  3. Double-click the Company file and select to open with Notepad.
  4. On a new line, enter the data path of the removed company.

    NOTE:

    The data path must not contain ACCDATA. It's always up to the folder before.

     

  5. Select File, then Save.

When you open Sage, the removed company is now in the select company window. Log in to the company as normal. Alternatively, you can disconnect it from Remote Data Access and then reconnect.

 


​I don't know the data path for the removed company

Contact us for help with locating the data path. 

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Solution Properties

Solution ID
200427112509677
Last Modified Date
Tue Apr 28 09:02:17 UTC 2026
Views
0