Error: 'You have already connected to the selected company on Remote Data Access'

Summary

How to resolve this error when you try to reconnect to your company using Remote Data Access (RDA).

Description

The message 'You have already connected to the selected company on Remote Data Access' appears when you try to reconnect a company to RDA.

Cause

You removed the company from the list but didn't disconnect or remove it from RDA on the same computer before removal.

NOTE: This can also happen if the company you're trying to connect to is already on your company list. Log in to that company as normal, or disconnect Remote Data Access and then reconnect.

Resolution

The company data for the removed company remains on your computer, allowing you to access it and resolve the issue.

Once you're able to log into the company as normal, or you can disconnect it from Remote Data Access and then reconnect.


I know the data path for the removed company

If you know the removed company's data path, you can re-enter the data path in the company file -


​I don't know the data path for the removed company

Contact us for help with locating the data path. 

Upgrading your licence

Need a little more room? To add extra companies, users, employees or more to your software licence, leave your details and we'll be in touch.

Leave your details

Image

 

Solution Properties

Solution ID
200427112509677
Last Modified Date
Thu Oct 09 13:07:21 UTC 2025
Views
0