Skip to content
logo Knowledgebase

ERROR: 'You have already connected to the selected company on Remote Data Access'

Created on  | Last modified on 

Summary

How to resolve this error when you try to reconnect to your company using Remote Data Access (RDA) in Sage 50 Accounts.

Description

The message 'You have already connected to the selected company on Remote Data Access' appears when you try to reconnect a company to RDA.

Cause

You removed the company from the list but didn't disconnect or remove it from RDA on the same computer before removal.

NOTE: This can also happen if the company you're trying to connect to is already on your company list. Log in to that company as normal, or disconnect Remote Data Access and then reconnect.

Resolution

The company data for the removed company remains on your computer, allowing you to access it and resolve the issue.

Once you're able to log into the company as normal, or you can disconnect it from Remote Data Access and then reconnect.


I know the data path for the removed company

If you know the removed company's data path, you can re-enter the data path in the company file.


​I don't know the data path for the removed company

Contact us for help with locating the data path. 

Upgrade your licence

Growing business? Add more companies, users, or employees to your licence with ease. Leave your details and we’ll be in touch.

Leave your details

Image