Summary
Description
This message 'You have already connected to the selected company on Remote Data Access' appears when you try to reconnect a company to Remote Data Access.
Cause
You have previously removed the company from the company list, but not disconnected or removed the company from Sage Drive / Remote Data Access on the same computer before it was removed from the list.
NOTE: Alternatively this can also occur simply because the company you are trying to connect to you have not realised is already on your company list, in which case all you need to do is either log in to that company as normal, or disconnect it from Remote Data Access and then re-connect.
We'll run through below with you how to retrieve the removed company so you can access it, or how to disconnect from Remote Data Access so you can reconnect.
Resolution
As the company has been removed from the company list, you cannot select it to then click Remove Remote Data Access. However, the company data for the removed company still exists on that computer, and therefore is possible to access the company you were not aware was still connected on Remote Data Access.
Once retrieved you can either log into the company as normal, or you can disconnect it from Remote Data Access and then re-connect as you originally tried to do.
I know the data path for the removed company
If you know the removed company's data path, you can re-enter the data path in the company file - Read more >
I don't know the data path for the removed company
Contact us to rediscover the data path for the removed company to access it, or if necessary for us to remove it from Remote Data Access in an alternate way so you can then reconnect to the company remotely.
Find out more in our dedicated Help Centre
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