Error code AUSE099 - An unknown error has occurred...

Summary

When downloading or installing an automatic update you may receive the following error message: Error Code = AUSE099 Detailed Error Description = An unknown error has occurred. Please contact Sage Customer Services.

Cause

This is due to an application issue.

Resolution

Using a proxy server?
If you're using a proxy server, confirm that your proxy settings are in place.


Check access to the Sage Update Service

Use Telnet to test if you have access to the Sage Update and Download sites, using the following settings:

Web addressPort number
update.sage.com443
download.sage.com443

If you can't access the sites, this must be resolved by your local IT support.

If you can access the sites successfully, download and install the required update from the Updates page.


Upgrade your licence

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Solution Properties

Solution ID
200427112509339
Last Modified Date
Thu Jan 11 11:22:36 UTC 2024
Views
0