Summary
How to resolve the error message 'index is out of date' in Sage Accounts Production (SAP).
Description
When opening SAP, you can receive the message 'Index is out of date'. Once closing the error, the client list won’t appear. Once you try to open the client list, you’ll receive another error, which will say 'Unable to find client list'.
Cause
Corrupted .MDX files can cause this issue.
Resolution
To resolve this issue, you’ll need to do the following:
- Open Tools, select Settings.
- Select Workstation settings, and note the Client List Path.
- Close Sage Accounts Production.
- Open Windows Explorer and browse to the Client List Path.
- Delete all files with the .MDX file extension in that folder.
- Reopen Sage Accounts Production.
If the issue persists, ensure your antivirus software included exceptions for SAP. Refer to your local IT support for further help with this.
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