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Error: '3318 - The period to which this Returns Accounts applies does not coincide with the effective from/to dates of the referenced Accounts Taxonomy'

Created on  | Last modified on 

Summary

This error occurs when you attempt to submit pre FRS102 accounts to HMRC or you are not using the latest versions/masters

Description

When submitting your Corporation Tax return, you may see the error.

3318 - The period to which this Returns Accounts applies does not coincide with the effective from/to dates of the referenced Accounts Taxonomy

Cause

This error appears when you submit accounts to HMRC which are still under the old UK GAAP rules or year start is incorrect.

UK Ltd Co (SAP) and SUBLTD (SAPA) can't be used on periods commencing on or after 1 January 2016 and you'll need to convert to FRS102.

NOTE: This error should now be extremely rare as most of your accounts clients will already have been converted or set as FRS102. FRS102 1a or FRS105.

Resolution

Check your period start and end dates in your accounts software

In SAPA

  1. Open Client Details.
  2. Click Period dates.
  3. Check the two dates on the left of the screen.

In SAP

  1. Open Database.
  2. Click Reporting Options.
  3. Select the Dates tab.
  4. Review the year start and end dates.
If you've not yet converted your client to the updated FRS masters in SAP, you should complete the following steps now:
  1. Take a backup of the client.
  2. Convert the client to FRS102.
  3. Make the necessary FRS postings or disclosures.
  4. Re-run and re-tag the iXBRL accounts.
  5. Re-tag computation in Sage Corporation Tax.
  6. Submit your return again.

Sometimes if you are on an older version of the master you may get this error. Update the client to the latest master to resolve the issue.

If you're using Sage Accounts Production, you can use How Do I : Convert my client from a Limited Company to a FRS102 client to convert your client from a Limited Company to a FRS102 client.

If you're using Sage Accounts Production Advanced, you can use How to convert a client to the new Financial Reporting Standards (FRS).

If you have a long period of accounts that begins before 1 January 2016, please see HMRC Rejection 3318, but my period of accounts begins before 01/01/2016


If the error persists

If you're using the latest master and the error persists, please contact Sage Technical Support on 0191 479 5999, and we can check the iXBRL files for you.