Summary
Description
When submitting your Corporation Tax return, you may see the error.
3318 - The period to which this Returns Accounts applies does not coincide with the effective from/to dates of the referenced Accounts Taxonomy
Cause
This error appears when you submit your computations to HMRC, below are some reasons this error can occur.
- Your accounts Production Software and or client is not on the latest version
- The dates in the Account Production software do not match the dates within Sage Corporation Tax.
- Your client is still based on the old legislation and has not been transitioned to the new FRS master that came into effect on 1st January 2015
NOTE: Transitioning your client should now be rare as most of your accounts should have already been converted or set as FRS102. FRS102 1a or FRS105 already.
Resolution
In Sage Accounts Production Advanced
- Open Client Details.
- Click Period dates.
- Check the two dates on the left of the screen.
In SAP
- Open Database.
- Click Reporting Options.
- Select the Dates tab.
- Review the year start and end dates.
If you are on an older version of Sage Accounts Production update it to the latest version
if the client is on an older master Update the client to the latest master and re-produce the iXBRL file, attach the new file to Corporation tax and resubmit.
Next Steps
Once you have updated you will then need to recreate the IXBRL accounts and choose to overwrite and create new. You will then attach the new file when submitting to HMRC.
If the error persists
If you're using the latest master and the error persists, please contact Sage Technical Support on 0191 479 5999, and we can check the iXBRL files for you.
Upgrade your license
If you're looking to add a company or maybe more users to your license, leave your details on this form and we'll be in touch.
Leave your details