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Error: '3318 - The period to which this Returns Accounts applies does not coincide with the effective from/to dates of the referenced Accounts Taxonomy'

Created on  | Last modified on 

Summary

This error occurs when you attempt to submit pre FRS102 accounts to HMRC or you are not using the latest versions/masters

Description

When submitting your Corporation Tax return, you may see the error.

3318 - The period to which this Returns Accounts applies does not coincide with the effective from/to dates of the referenced Accounts Taxonomy

Cause

This error appears when you submit your computations to HMRC, below are some reasons this error can occur.

  • Your accounts Production Software and or client is not on the latest version
  • The dates in the Account Production software do not match the dates within Sage Corporation Tax.
  • Your client is still based on the old legislation and has not been transitioned to the new FRS master that came into effect on 1st January 2015

NOTE: Transitioning your client should now be rare as most of your accounts should have already been converted or set as FRS102. FRS102 1a or FRS105 already.

Resolution

Check your period start and end dates in your Accounts production software.

In Sage Accounts Production Advanced 

  1. Open Client Details.
  2. Click Period dates.
  3. Check the two dates on the left of the screen.
If the date is incorrect - change the dates and then produce the IXBRL file within Sage Accounts Production Advanced again and attached the IXBRL accounts to the corporation tax client and resubmit the return.
If you are using an older version of Sage Account Production Advanced, then you should update it to the latest version. To check your version, in the software, click Help, then click About, then click General. The latest version is v23.00.0.18

In SAP

  1. Open Database.
  2. Click Reporting Options.
  3. Select the Dates tab.
  4. Review the year start and end dates.

If you are on an older version of Sage Accounts Production update it to the latest version

if the client is on an older master Update the client to the latest master and re-produce the iXBRL file, attach the new file to Corporation tax and resubmit.


Next Steps 

Once you have updated you will then need to recreate the IXBRL accounts and choose to overwrite and create new. You will then attach the new file when submitting to HMRC. 

 

If the error persists

If you're using the latest master and the error persists, please contact Sage Technical Support on 0191 479 5999, and we can check the iXBRL files for you.


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