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Error: 'Backup manager - When the scheduled backup was taken, errors were detected in the data'

Created on  | Last modified on 

Summary

This guide explains how to resolve an error message you may recieve in Sage 50 Accounts.

Description

When logging into Sage 50 Accounts, the following message may appear:

'Backup Manager
When the scheduled backup for [company name] was taken on [date] at [time], errors were detected in the data.

If you select the Do not show this to me again check box, the message reappears if the number of errors in your data increases.

We'll run through the steps together to get this resolved below.

Cause

This occurs if errors were detected in your data the last time your scheduled backup ran. As this indicates corruption in your data, you must resolve this before continuing to process in Sage Accounts.

Resolution

Restore a backup

The quickest option we recommend is to restore an earlier, error free backup and re-enter any data you posted since the backup was taken. We'll walk you through this process in our simple, Restore a backup guide >


Fix the errors

Alternatively, to try and fix the errors:

  1. To close the message, click OK.
  2. On the menu bar click File, then click Maintenance.
  3. Click Last Results, then click Errors.
  4. To expand the first error, click the + at the start of the error, then make a note of the full error details that appear.
  5. For each error, repeat step 3.
  6. Once you've noted all the errors, to find out how to resolve each one, click the How to fix errors & warnings in your Sage data link, or visit sage.co.uk/mydata

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