Summary
Description
This may occur in the following situations:
- An extra slash for the data path in the Company file. If this is present you must correct the path. For further help please refer to the Select Company window path is incorrect section of this guide
- When you open Sage Accounts Internet Explorer attempts to connect to the Internet or opens a browser window
- When you open a Customer, Supplier or Nominal Record, Windows Explorer opens the Attachments folder as a separate window
- The Task Bar opens in an Internet Explorer browser window
Cause
This issue can be caused by insufficient Windows user permissions to the following:
- iexplore.exe in C:\Program Files\Internet Explorer
TIP: If you are using a 64-bit computer, replace Program Files with Program Files (x86)
- explorer.exe in C:\WINDOWS
It may also be caused by a damaged installation of Internet Explorer.
Resolution
To resolve this, check the permissions on iexplore.exe and explorer.exe.
NOTE: This process gives all users read and execute access to these files.
- Browse to C:\Program Files\Internet Explorer > right-click iexplore.exe > Properties.
On a 64-bit computer, browse to C:\Program Files (x86)\Internet Explorer > right-click iexplore.exe > Properties. - Security tab > ensure that each User Group has the Read & Execute and Read Allow check box selected > also ensure that none of the Deny check boxes are selected > Apply > OK.
TIP: If simple file sharing is turned on, the security tab does not appear. To turn simple file sharing off, browse to Start > Computer > Tools > Folder Options > Advanced Settings > clear Use simple file sharing (Recommended) check box > OK. - Browse to C:\WINDOWS > right-click explorer.exe > Properties.
- Security tab > ensure that each User Group has the Read & Execute and Read Allow check box selected > also ensure that none of the Deny check boxes are selected > Apply > OK.
If the same issue occurs, we recommend to uninstall and reinstall Internet Explorer. For more information about how to do this, please refer to your local IT support.
NOTE: Since v29 no longer does not Internet Explorer this issue does not occur in v29 or above.
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