Discontinued bank feeds
Description

This explains what you need to do to disconnect a discontinued bank feed and reconnect to a new one. You will need the sign-in details for your online bank account.

Cause

We have moved some of our bank feeds to open banking technology and turned off our older bank feeds. This took place 30 November 2023 (or 4 November 2023 for HSBC customers).

The banks affected are:

To continue importing transactions from your bank, you must disconnect and reconnect your bank feed. We recommend doing this one bank at a time if there are multiple connections.

Resolution

What you need to do

Moving to a new bank feed is very straightforward. Just disconnect and reconnect your existing bank feed. You'll need the sign-in details for your online bank account to reconnect your feed.

We recommend that you disconnect and reconnect after processing all outstanding transactions. Once you've reconnected your bank feed you can reassign your bank rules. 


Step 1: Process outstanding transactions from your current bank feed

  1. From Banking find the account with the bank feed.
  2. Select the Number of Transactions in the lower left-hand corner to open the Incoming Bank Transactions page.
  3. Process all your transactions before disconnecting your bank feed.

Step 2: Disconnect the bank feed

We recommend that you disconnect your feed at the end of a working day and reconnect at the beginning of the next day. This is to prevent importing duplicate transactions.

  1. From Banking, find the relevant bank account.
  2. Select Actions in the lower right-hand corner and then Disconnect bank.

Disconnect HSBC bank account

For HSBC bank accounts, you'll need to disconnect the feed with HSBC as well as within your Sage software. 

 NOTE: It can take HSBC up to 3 days to disconnect your bank account from Sage. 

Download instructions to disconnect HSBC bank feed (downloads in browser) >

There is no open banking feed currently available for the following HSBC accounts

  • All CIIOM (Channel Islands & Isle of Man) customer accounts
  • Savings, mortgage, and loan accounts for HSBCnet UK customers
  • Mortgage and loan accounts for DBB UK customers

For these bank accounts, disconnect your bank feed following the instructions in the download.

You can still import transactions from your bank using a CSV, QIF or OFX file. Be sure to download transactions from the day after you last processed transactions in your bank feed.

Read more about how to import a bank statement >


Step 3: Reconnect your bank feed

  1. Select Actions and Connect to bank.
  2. Find your bank account and choose the (Connection powered by Sage) option.
  3. Select Accept and Continue and follow the steps to connect your bank.
     CAUTION: Make sure you only select one account, and that it's the correct account relating to the Sage bank account.
  4. Enter the date you want to import transactions from.
    To prevent importing duplicates, we recommend that you choose the day after you disconnected your bank feed.

Once connected, we will continue to import transactions as before.


Step 4: Reassign your bank rules

You can now reassign your bank rules to your reconnected bank feed.

  1. From Banking, select Manage bank rules.
  2. Select All bank accounts from the drop-down above the rules.
    The rules for the disconnected bank have the bank account added to the rule name (rule name ~ bank), have no bank account, and are set to Inactive.
  3. Select the rules you want to keep.
  4. Select Reassign from the action toolbar.
  5. Choose your reconnected bank account from the Destination Bank Account drop-down list, then select Reassign rules.
    We remove the bank from the rule name, make the rules active, and reset the No. of used count to zero.
[BCB:299:UKI - Personal content block - Dane:ECB][BCB:307:UKI - Search override - Start UK / IE:ECB][BCB:276:UKI - hide back button:ECB]


Steps to duplicate
Related Solutions