ERROR: 'The format of the VAT Number entered is invalid ..'
Description

 

You can see the message 'Invalid VAT Number. The format of the VAT Number entered is invalid for the selected country.'  when saving a customer or supplier record, or when clicking OK in Company Preferences after updating the VAT tab.

Cause

This occurs if the Validate VAT Number feature doesn't recognise the VAT number format. 

Resolution
  1. Check the correct formats for each country in our country list.

  1. If the VAT number format is correct, click Settings then Company Preferences.
  2. Select the VAT tab, clear the Validate VAT Number check box, then click OK.
  3. Enter the VAT number as required.

You can switch the Validate VAT Number option back on if needed.

 NOTE: Northern Ireland - After resolving the error, delete and re-enter any EC sales transactions if you've been processing under an incorrect VAT number. Otherwise you'll see the invalid VAT number message when running your EC Sales list.


Need more help with VAT?

Visit our Manage your VAT hub.

 

[BCB:44:Accounts VAT disclaimer:ECB]
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