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"The serial numbers have not been entered" error when trying to making a picking ticket deliverable

Created on  | Last modified on 

Summary

This error occurs when creating a pick ticket for a standard item followed by a serial numbered item from sales order and then trying to set it to deliverable.

Cause

This is a known issue in Sage X3 2025 R1

Resolution

This issue is currently under review.

To workaround the problem the standard product must be deleted from the pick ticket.  The serial numbered item can then be set to Deliverable.

A new pick tick must then be created for the standard item.

Steps to duplicate

  1. Create a new standard managed product and add it to your site
  2. Create a new Global Received/Issued Serial numbered product and add it to your site
  3. Book in 10x both products through Misc Receipts or PO Receipts
  4. Create a globally allocated sales order for any customer for 1x both of your products ensuring that the standard product is first
  5. Click on Preparation
  6. Click on the ellipsis for the first line and select Stock Issues and check both are issued and save the issue.
  7. Save the Picking Ticket
  8. Press Deliverable and “The serial numbers have not been entered” error occurs