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Sage 200 Standard - Text and screen format inconsistencies due to high screen resolution

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Summary

Irregular text sizes and format issues caused by screen resolution and PC scaling settings.

Description

When the screen resolution is not set to recommended settings and the PC Scaling is not set to 100%, this may lead to irregular text sizing and overlapping text. It can also lead to report previews not formatting correctly on screen. 

Cause

If Your Screen resolution or hardware is outside the scope of our supported specifications, this can lead to irregular text sizing and screen format issues.

 NOTE: The link above is regarding Sage 200 Standard Online , for Sage 200 professional please review the guide for your version here or speak to your Business Partner. 

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You may have also had a screen prompt, advising on the windows text size upon opening the software - information on this is found here

Resolution

To resolve the issue configure the screen resolution and PC scaling settings to the recommended settings:

 

  • Control Panel > Appearance and Personalization > Display > Screen Resolution. set the resolution to the recommended settings found here.
  • If you are still presented with display issues after the above, you will need to go into the 'Display' settings on your PC and change the 'Scale' to 100% **Please Note** If you are using multiple monitors, you will need to change the scale options for each monitor within the display settings.

 TIP: As an alternative you could use the Sage 200 Web Screens which are designed to run in browser and across different hardware configurations.

 

Workaround

When changing these settings other applications / Icons could be affected - If you need to keep the Screen resolution / Scaling settings for other applications / software the following workaround can be applied to allow Sage to override the scaling settings:

 

Browse to the Sage 200 Standard Online click-once directory (Where the standarddesktop.exe is located) – Can usually find this path by either looking at the registry entry for:

HKEY_CURRENT_USER\Software\Sage\MMS\ClientInstallLocation or by using Task Manager & Open File Location.

 

Right click on StandardDesktop.exe and go to 'Properties', then the 'Compatibility' tab. (see screenshots below).

 

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In the Settings section, select ‘Change high DPI settings’. In ‘High DPI scaling override’ section, tick “Override high DPI scaling behaviour” and set “Scaling Performed by” to ‘System (Enhanced)’ 

      

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Then Click 'OK' and Click 'Apply' this will save these settings and use them when launching the Sage 200 desktop application.

 

This is a built-in windows function, as such if any effects of the running of the program is observed, reverting back to original settings is recommended.

 

 NOTE: This would need to be re-applied each time a new Click Once is deployed and would need to apply to each executable being used.