Summary
Cannot import customer notes (NTS Object)
Description
We can export customer notes (NTS Object); however, on importing, the following error is received.
Field NTGCOD: Note category : 0 ALLC Record does not exist </CustomerNumber*>
NTGCOD is set correctly in the import template
Cause
Object NTS is delivered with the "import" flag not ticked; programmatically, it is not possible to import customer notes.
Resolution
This enchancment is expected to be fixed in Sage 2023 R2 (X3-298761)