Skip to content
logo Knowledgebase

Sage 200 - Essential Software Maintenance - update

Created on  | Last modified on 

Summary

This communication was sent 28 May 2020.

Resolution

Essential Software Maintenance - update

Notice 20-Z | 28 May 2020

Dear partner / developer,

We recently wrote to you to outline upcoming changes with Sage 200 & Sage ID.

The change requires that customers using third party applications that take advantage of the Sage 200 API will need to have both the third party application updated and an upgrade to their Sage 200 system. Copies of the previous partner & developer communication can be found using the links below:

We previously advised that upgrades to Sage 200 needed to be completed by partners by 31 August. We regret to inform you that due to issues beyond our control, any customers using the API need to apply a remastered version of Sage 200 or Sage 200 2020 R1 before 31 July 2020.

In addition to this any applications using our Sage 200 API will need to be upgraded before 31 August 2020 to prevent disruption to their service.

We've now made the relevant documentation and sample applications available to support our developer community, this will assist you in making the necessary changes. You can find out more here.

If you have any questions, please speak to our Technical Support or Developer Services team in the first instance.