Skip to content
logo Knowledgebase

Information for Customers with Sage 200 Extra 2016 or 2016 Service Pack 1 with Banks Feeds, Sage Integrated Payments or API

Created on  | Last modified on 

Summary

This communication was sent on 15th June 2017.

Resolution

Customers using Sage 200 Extra 2016 Release or Sage 200 Extra 2016 Service Pack 1 must be upgraded to Sage 200 Extra 2016 Service Pack 2 or later.

This upgrade is required to allow customers to continue to use Bank Feeds or Sage Integrated Payments features. This is due to recent changes with Sage ID which these features rely on.

Upgrades must be completed by Monday 04 December 2017 or the affected sites will no longer be able to use these features.

Customers who don't use these features, but have had development to access their data via the Sage 200 API, will also need to undergo this upgrade. We’ll be contacting members of our Developers Community separately with further details.

Kind regards

Sage Support