Skip to content
logo Knowledgebase

Sage 200 Extra Online Essential Information Mandatory Upgrade

Created on  | Last modified on 

Description

This communication was sent 26th January 2018.

Resolution

Information for Customers with Sage 200 Extra Online 2016 SP2 or earlier

Along with other providers such as Microsoft and Google, we are retiring our support for the TLS 1.0 protocol which is responsible for ensuring secure communication between the Sage 200 client and services within Sage 200 Extra Online.

This version of the protocol has been superseded by TLS 1.1 offering a greater level of security. TLS 1.1 will only be available with Sage 200 Extra Online Service Pack 3 (v12.00.0004), we, therefore, require all customers on prior versions to upgrade to this version.

All customers must be upgraded no later than the end of June 2018. As continuing to remain on TLS 1.0 represents a security risk, customers who have not upgraded by June 2018 will be automatically upgraded by Sage to Sage 200 Extra Online Service Pack 3

Kind regards

Sage Support