Skip to content
logo Knowledgebase

Sage 200 Professional Important notice for users of version 2015 & 2016

Created on  | Last modified on 

Description

This communication was sent 23rd February 2018.

Resolution

Notice for users of Sage 200 2015 or 2016 and Opayo (formerly Sage Pay)

We've recently contacted you about TLS 1.0 protocol being retired for Sage 200 Extra Online, this follows with other providers such as Microsoft and Google.

With effect from 31st March 2018, Opayo are supporting the TLS 1.2 protocol only. All previous versions of the protocol (TLS 1.0 & 1.1), which are responsible for ensuring secure communication between the Sage 200 client and services with Opayo, will be retired.

Opayo integration was introduced with Sage 200 2015, therefore we require that customers using 2015 and 2016 are on the latest builds of those releases, to ensure continuing use of the functionality. 

For clarity, from 31st March 2018, the following product versions only, are supported for use with Opayo:

  • Sage 200 2015 Service Pack 3
  • Sage 200 2016 Service Pack 2
  • Sage 200 Summer 2017 Enhancement
  • Sage 200 Winter 2017 Enhancement

In order to minimise any inconvenience to your customers, we'd ask that you review your customer records, identify those who integrate with Opayo and assess the version of Sage 200 they are using. If they are on an unsupported combination, we'd ask that you deal with this as a priority to minimise disruption to their business.

If you have anything you need to clarify, please get in touch with our support teams by raising a case on Case Management.