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Error: 'The installation was interrupted .... Service Sage 50 Accounts Service could not be stopped...'

Created on  | Last modified on 

Summary

This article explains how to resolve this error when you install an update for Sage 50cloud Accounts.

Description

When you install an update for Sage 50cloud Accounts the following message may appear:

'The installation was interrupted before Sage Accounts could be successfully installed.
Service Sage 50 Accounts Service could not be stopped. Verify that you have sufficient privileges to stop system services...'

Cause

This occurs if the Sage 50cloud Accounts data service that is used to access your data could not be stopped. If you try to open Sage 50cloud Accounts after the failed install, you may also see the message:

'Date service unavailable on this machine'

Don't worry, this issue can be resolved in a few easy to follow steps.

Resolution

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  1. If you haven't done so already, close the error message.
  2. Press the Windows Key and type cmd.
  3. Right click Command Prompt and click Run as administrator.
  4. Enter the following, depending on your version:
    Sage Accounts v27Taskkill/f /IM sg50svc_v27.exe
    Sage Accounts v26Taskkill/f /IM sg50svc_v26.exe
    Sage Accounts v25Taskkill/f /IM sg50svc_v25.exe
  5. Press Enter.

    The data service should now be stopped, to download and install the latest update, please visit sage.co.uk/au



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