Summary
This article explains how to resolve this error when you install an update for Sage 50 Accounts.
Description
When you install an update for Sage 50 Accounts the following message may appear:
'The installation was interrupted before Sage Accounts could be successfully installed.
Service Sage 50 Accounts Service could not be stopped. Verify that you have sufficient privileges to stop system services...'
Cause
This occurs if the Sage 50 Accounts data service that is used to access your data could not be stopped. If you try to open Sage 50 Accounts after the failed install, you may also see the message:
'Data service unavailable on this machine'
Don't worry, this issue can be resolved in a few easy to follow steps.
Resolution
- If you haven't done so already, close the error message.
- Press the Windows Key and type cmd.
- Right click Command Prompt and click Run as administrator.
- Enter the following, depending on your version:
Sage Accounts v28 Taskkill/f /IM sg50svc_v28.exe
Sage Accounts v27 Taskkill/f /IM sg50svc_v27.exe
Sage Accounts v26 Taskkill/f /IM sg50svc_v26.exe
Sage Accounts v25 Taskkill/f /IM sg50svc_v25.exe
- Press Enter.
The data service should now be stopped, to download and install the latest update, please visit sage.co.uk/au
Still need help?
Join our multiple award nominated support channel Sage Q&A Live, Mon - Fri 9am-5pm. Get an answer within minutes if not seconds. Click here to join now > |
|
Upgrading your licence
Need a little more room? To add extra companies, users, employees or more to your software licence, leave your details and we'll be in touch.
