Summary
This guide outlines how to correct error WSE101 when working with Sage Accounts Production (SAP).
Description
The following error may occur when opening clients in SAP.
Error communicating with Hub : WSE101 An asynchronous operation raised an exception.
To prevent this message from appearing frequently, we suggest you work in off-line mode.
To work off-line click 'File -> Work off-line from Practice Solution'.
Cause
This may be caused by an old version of the Sage Interop Configuration component, which is used to integrate the two applications.
Resolution
To update the component
- In Windows, open Add/Remove programs.
- Remove the Sage Interop Configuration Component.
- Launch Sage Practice Solution.
- Attempt to open the Accounts Production client again.