Summary
Description
This is a submission error generated after submitting iXBRL accounts to HMRC, which is caused by having more than three banks assigned to a client in Sage APA. It can also be caused by tax and VAT offices.
Cause
Sage APA will only allow the entry of three banks for one client.
In order to resolve this error message you will need to delete some of the banks for your client if you have selected more than three. Follow the steps below to resolve this submission error:
- Select Client Details > Banks in Sage APA.
- You can use the Next and Previous buttons to browse through the banks selcted for this client.
- Select a bank you wish to delete and click Delete.
- When you have only three banks you can generate the iXBRL accounts again and attach the htm file that has been generated.
Resolution
Banks have to be numbered correctly.
If the banks are not numbered 1:3 then you will need to delete the banks and enter them again. Follow the steps above to delete the banks so you can re-enter them.
The bank needs to have a branch name.
You can check this in the Officials database:
- Select Tools > Officials database > Banks.
- Make sure the bank has a branch name and sort code.
Note: The tax offices and VAT offices can also cause this error message. Make sure any tax or VAT offices have all the correct information entered and that you have not selected more than 3 of each of them.