Login error (EC02) authentication
Description

When you log into your Sage product, it might return a EC02 authentication error message. There could be several reasons for this.

Cause
  • You might be using the wrong details for a different product login
  • You recently changed your email with us. Make sure you're using the correct login information
  • Have you recently signed up to Sage Accounting/Payroll. You may have not selected the verification link in the confirmation email
  • You may be logging into the wrong area of the website
  • You've timed out during 2FA setup, then attempted to log in
Resolution

Before you get started

  • Check the email address you're using to log in with. Is it the same one you used to create your account? If you recently changed your email with us, use the new one

  • If you're trying to log into My Sage for Sage 50 Account, read how do I log in to Sage 50 Accounts?

  • If you called us to sign up to Sage Accounting/Payroll, a colleague would have sent you a confirmation email. Select the verification link in the email first

Resolve login error (EC02) authentication

  1. Clear your browser cache and cookies. Here's how for different browsers:
  2. Visit app.sageone.com (opens in new tab).
  3. Enter your email address and password. Double-check that they are the correct ones. 

If the error persists

Use an incognito window:

  1. In the top right of your browser are 3 dots. Select the 3 dots. 
  2. From the options, select either:
    • New in-private window
    • New Incognito window
  3. In the new browser window address bar type app.sageone.com
  4. Select ENTER.

Try logging in as usual.

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