Known Issue: Disputed flags display incorrectly in supplier list
Description

In Sage 50 Accounts v28.1, the flag in the Disputed column on the supplier list view may not appear. If the dispute is then cleared, the flag can appear in error.

Cause

This issue no longer occurs in Sage 50 Accounts v30.0 and above however, it won't fix any supplier records already flagged as disputed, from v28.1 or below.

Resolution

Fixing incorrectly flagged supplier records

 NOTE: The steps below are available in Sage 50 Accounts v30.0 or above. If you haven't already updated click here to download the latest version > 

In Sage 50 Accounts v30.0 or above:

  1. Click File and then Maintenance.
  2. Click Recovery Tools.
  3. Take a backup as prompted.
  4. Click Correct Dispute Counts.

After the process has been completed, the records will be fixed.

Steps to duplicate
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