Error: 'Unable to communicate with Microsoft Outlook as you are running Sage..'
Description

When sending reports or layouts to email in Sage 50 Accounts v27.2 and above, the following message may appear:

'Unable to communicate with Microsoft Outlook as you are running Sage 50 Accounts as a Windows administrator and running Outlook as a user with a lower level of access.
Please either restart Sage 50 Accounts and run as a standard user, or restart Outlook using the Run as administrator option.'

Cause

This message appears if you are running Sage 50 Accounts as a Windows administrator but you are running Microsoft Outlook with a standard level of access.

Resolution

To resolve this, both Sage 50 Accounts and Microsoft Outlook must be run with the same level of access. We recommend you run both as an administrator:

  1. Right-click the program shortcut, then click Properties.
  2. Click the Compatibility tab.
  3. Under Settings or  Privilege Level, select the Run this program as an administrator check box.



  4. Click OK then open the software.

If this is not possible, you should ensure that neither program is being run as an administrator by following the steps above and clearing the check box.

Steps to duplicate
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