Opayo (formerly Sage Pay) - 'Transaction aborted. Payment not taken!'
Description
Cause

This message can appear if the amount is outside the allowed range, or if the Vendor Name is incorrect within Settings > Company Preferences > Opayo by Elavon.

NOTE: Sage 50 Accounts v27.0 and below - The vendor name is in Settings > Company Preferences > Sage Pay. 

Resolution

When you use the Pay By Card option within the Customer Receipts window, Product Invoice window or Service Invoice window the value must be between £1.00 and £100,000.00.

If this message still appears when the value is between these limits you must also ensure the Vendor Name is correct and you're using a password of twenty characters or less within Settings > Company Preferences > Opayo by Elavon.

 NOTE: Sage 50 Accounts v27.0 and below - The vendor name and password are in Settings > Company Preferences > Sage Pay. 



[BCB:19:UK - Sales message :ECB]
Steps to duplicate
Related Solutions