Bank - The No Bank Reconciliation check box is not available
Description

In the Bank Record > Account Details tab, the No Bank Reconciliation check box may not be available.


Cause

This occurs when the bank account is set as the cash register account in Settings > Bank Defaults.

Resolution
  • If the bank account is set correctly as the cash register account, you can't clear the No Bank Reconciliation check box because the cash register account doesn't need to be reconciled.
  • If the bank account isn't the cash register account, select the correct account from the Bank A/C drop-down list in Settings > Bank Defaults.
  • If you aren't using Sage 50 Accounts v29.2 or above, upgrade to this version as an enhancement made in v29.2 now allows for the default to be changed, find out more > 
Set up a new bank account and transfer the balance
  1. Click Bank accounts the click the New/edit drop-down and click New.
  2. Enter a new bank A/C Ref and enter a new Nominal Name, for example New Bank Account then click Save.
  3. Click Bank accounts then click Bank transfer and enter the bank account to be debited from and enter the bank account to be credited.
  4. Enter the Date of the transaction and enter any details then click Save.

    NOTE: If there are individual transactions on the Cash Register account that need to be bank reconciled, these need to be transferred individually and given the date of the original transaction or you can amend the bank account in Transactions > select the transacton and click Edit.

  5. Click Bank accounts and open the original cash register account and change the Nominal Name to Old Cash Register then click Save.
For further information about the Cash Register option - Read more >


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