Blocked submissions from Sage 50 Payroll
Description

You can use this guide to help you to continue using Sage 50 Payroll whilst the submission continues in the background and to reconnect to the gateway at a later time to collect your response. You can also find out what to do if your submission fails.

To help put your mind at rest, despite the polling delays, your forms are normally received by HMRC and processed accordingly. We've an excellent submission success rate, but occasionally a submission can fail for a reason beyond our control.

You can check the current status of HMRC's PAYE service on their service availability page.

Cause

At certain times, the HMRC submission response that indicates whether your submission was successful isn't sent to your Sage software. This occurs when the Government Gateway is closed or when it's extremely busy and results in lengthy polling delays when you make your submission.

Resolution

If you experience polling delays

If there are polling delays when sending your data to HMRC during a submission, you can use the Check again later option. This means you can continue using Sage 50 Payroll whilst the submission continues, you can then reconnect to the Gateway at a later time to collect and check your response. 

To use the Check again later option

  1. Submit the required submission as normal, for example the FPS.
    If there are polling delays when sending your data to HMRC, the Check again later option becomes available.
  2. Click Check again later.

You can continue to use Sage 50 Payroll while the submission continues in the background. However, you should reconnect to the Gateway once the submission is complete to collect your response and to ensure the submission was successful.


Reconnect to the Gateway and collect your response

You need to make sure you reconnect to your submission within 30 days.

  • Click e-Submissions then click e-Submissions Log
  • Click the required submission from the list and click Update.
Your submission will reconnect to the Gateway and attempt to collect the response again.

If your submission shows as successful

If you reconnect to the submission and it was successful, you should eventually receive an email confirmation from HMRC. The submission in the e-Submission Log contains the Correlation ID for the submission.

For information about reconnecting to a submission, please refer to the previous section.

The confirmation from HMRC may take a while to come through due to the ongoing polling delays currently being experienced. If you're unsure, or don't receive an email confirmation, you should contact HMRC.

Congratulations on your successful submission!


If your submission shows as failed

If you reconnect to the submission and it's failed, you should still check to see if you've received an email confirmation from HMRC.

If you get a confirmation of a successful submission, you don't need to take any further action in Sage Payroll as the Last FPS Date also updates correctly.

If you haven't received confirmation from HMRC, there may be a delay due to the ongoing polling delays currently being experienced. If you're unsure, you should contact HMRC. If HMRC don't acknowledge a submission, you must retry the submission from Sage 50 Payroll.

NOTE:  If you're submitting an employer payment summary (EPS), your end of year declarations or national insurance verification request (NVR), you can attempt the submission again without following these steps as there isn't a limit to the number of times these can be attempted.

  1. Click Help then click About.
  2. From the Program Details section, make a note of the Data directory.

    Don't include the PAYDATA folder in your path. For example, C:\ProgramData\Sage\Payroll\Company_001.

  3. Click File then click Restore, then Next
  4. Clear Data Files then select RTI Files.
  5. Click Next then click Browse.
  6. Browse to the path noted in step 2 and double-click Archive.
  7. Select your most recent backup.

    These backups are taken automatically when you update records in Sage 50 Payroll, and the date and time of the backup is included in the file name. For example, an update on the 25 January 2021, at 12:15pm, for monthly employees is saved as M25012021_12_15_00.001

  8. Click Open then click Next.
  9. Click Finish.

[BCB:180:Andy Footer:ECB] [BCB:149:Move feedback:ECB] [BCB:92:Limitless - 50 Payroll - PYE:ECB]
Steps to duplicate
Related Solutions